The service in our partner data centre ng-lagos-1 has been restored. The issue was identified and a solution was applied. We continue to monitor the site, but the issue is otherwise resolved. We apologise for the inconvenience. Please contact our support team if you have questions.
Kind regards, The Cudo Compute Support Team
Posted Dec 13, 2024 - 12:17 UTC
Investigating
Dear valued users,
We observed an issue in our partner data centre ng-lagos-1 which causes the service to be temporarily unavailable. We are investigating the cause and will share an update as soon as possible. We apologise for the inconvenience.
Kind regards, The Cudo Compute Support Team
Posted Dec 13, 2024 - 10:15 UTC
This incident affected: Data centres (ng-lagos-1).