Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2024 - 10:10 UTC
Scheduled
Dear customer,
We would like to inform you of an emergency maintenance activity at our gb-bournemouth-1 data centre. Please find details of this maintenance below:
Start date: 20/09/2024 11:00 AM BST/10:00 UTC End date: 20/09/2024 12:00 AM BST/11:00 UTC
Affected data centre: gb-bournemouth-1
Event Type: Network hardware replacement
Description: Further to the outage during 2024-09-17, we are replacing a faulty switch to restore resilient connectivity in our gb-bournemouth-1 datacentre.
Client Impact: At-risk, possible service interruption. We do not anticipate prolonged service interruptions, but there is a possibility of a momentary interruption as network traffic switches to the resilient setup.
Action required: We advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
If you have questions or concerns about the maintenance activity, please contact our support team.
Posted Sep 20, 2024 - 10:08 UTC
This scheduled maintenance affected: Data centres (gb-bournemouth-1).