Reduced service availability in ca-montreal-3
Incident Report for Cudo Compute
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2025 - 10:43 UTC
Investigating
Dear valued users,

We are experiencing reduced service availability in the partner data centre ca-montreal-3.
The team is tirelessly investigating the issue and further updates will be provided as soon as possible.

We apologise for the inconvenience and reassure you that we are doing our best to resolve this and restore the service. If you have questions please contact our support team.

Kind regards,
The Cudo Compute team
Posted Dec 12, 2024 - 10:15 UTC
This incident affects: Data centres (ca-montreal-3).