Site down - ca-montreal-3 - 29/10/2024
Incident Report for Cudo Compute
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 14:18 UTC
Monitoring
Dear customers,

The issue was identified and a solution was deployed. The data centre staff will continue to monitor the site.
Operations should have returned to normal by now, but please contact our support desk if the issues persist.
We apologise for the inconvenience.

Kind regards,
Cudo Compute Support
Posted Oct 29, 2024 - 13:40 UTC
Update
We are continuing to investigate this issue.
Posted Oct 29, 2024 - 13:21 UTC
Investigating
Dear users,

We observed an issue with our partner data centre ca-montreal-3, whereby users cannot access their operations any longer and these are either in an Inactive or Unknown state.
We have contacted the partner data centre for further investigations and will provide an update ASAP.
We apologise for the inconvenience!

Kind regards,
Cudo Compute support
Posted Oct 29, 2024 - 13:21 UTC
This incident affected: Data centres (ca-montreal-3).