Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2024 - 16:00 UTC
Scheduled
Dear customer,
We would like to inform you of an emergency maintenance activity at our ca-montreal-3 data centre. Please find details of this maintenance below:
Start date: 10/12/2024 16:00 BST / 16:00 UTC End date: 10/12/2024 17:00 BST / 17:00 UTC
Affected data centre: ca-montreal-3
Event Type: Configuration update
Description: The infrastructure team must update the hosts configuration which requires a reboot of the underlying servers. This is necessary to ensure continued service availability in the data centre.
Client Impact: The activity is expected to be disruptive to end-user operations and operations will be powered off.
Action required: We advise all users to check their operations and restore them to the previous state. We advise as well that users ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
We apologise for the inconvenience caused. If you have any questions, please contact our support team.
Posted Dec 10, 2024 - 15:52 UTC
This scheduled maintenance affected: Data centres (ca-montreal-3).