The scheduled maintenance has been postponed to 17th f June 2024, between 07:00-11:00 UTC.
Posted Jun 10, 2024 - 09:24 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2024 - 07:00 UTC
Scheduled
Dear customers,
We would like to inform you of an urgent network maintenance activity at our ca-montreal-3 partner data centre. Please find details of this maintenance below:
Start date: 10/06/2024 08:00 AM BST/07:00 UTC End date: 10/06/2024 12:00 AM BST/11:00 UTC
Affected data centre: ca-montreal-3
Event Type: Core network infrastructure upgrades
Description: The data centre provider will be performing network infrastructure upgrades within the maintenance window. During this time, a 30-minute downtime is expected.
Risk: The activity is expected to be disruptive.
Impact: High. VMs in this data centre will not be able to communicate with the outside while the network is disconnected and the VM state might change to Unknown. While this is required, the team will do their best to keep interruptions to a minimum.
Action required: We advise users with resources deployed in this data centre to monitor their VMs, as these could need restarting. We also advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis. We apologise for any inconvenience caused.
Posted Jun 06, 2024 - 10:23 UTC
This scheduled maintenance affected: Data centres (ca-montreal-3).