Service interruption in gb-bournemouth-1
Incident Report for Cudo Compute
Resolved
Dear customers,

A resolution was identified and applied. This incident is now resolved and we will continue to monitor the environment.
We will plan and implement a solution to avoid future incidents such as this, and a maintenance notice will be published for our user's consideration before the maintenance window.
We apologise for any interruptions to your operations and appreciate your patience while we investigated and resolved the issue.

Kind regards,
Cudo Compute Support Team
Posted Sep 17, 2024 - 16:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2024 - 15:49 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2024 - 14:48 UTC
Investigating
Dear customers,

We observed an issue in our gb-bournemouth-1 data centre resulting in the service being temporarily suspended.
We are investigating the situation and will provide updates as soon as possible.
We apologise for any inconvenience this has caused. If you have any issues, please contact the Cudo Compute support desk.

Kind regards,
The Cudo Compute Support Team
Posted Sep 17, 2024 - 14:48 UTC
This incident affected: Data centres (gb-bournemouth-1).