Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 03, 2025 - 09:00 UTC
Scheduled
Dear customers,
We would like to inform you of a planned maintenance activity at our ca-montreal-3 data centre. Please find details of this maintenance below:
Start date: 03/02/2025 09:00 AM GMT/09:00 UTC End date: 03/02/2025 09:30 AM GMT/09:30 UTC
Affected data centre: ca-montreal-3
Event Type: Network maintenance
Description: The internet service provider will be performing network maintenance within the allocated window.
Risk: Low. The data centre is fitted with redundant network connectivity and minimal interruptions might be observed as the connectivity switches feeds.
Impact: Low. Network connectivity will persist, but minimal interruption should be expected as the connectivity switches feeds.
Action required: We advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
We apologise for any disruptions and appreciate your understanding. If you have issues or concerns regarding the activity, please contact our support team by registering a support ticket or by email at support@cudocompute.com.
Posted Jan 30, 2025 - 09:44 UTC
This scheduled maintenance affected: Data centres (ca-montreal-3).