Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2023 - 09:00 UTC
Scheduled
Dear customer,
We would like to inform you of an upcoming urgent maintenance activity in the ca-montreal-1 data centre. Please find details of this maintenance below:
Start date: 17/11/2023 09:00 AM GMT (09:00 UTC) End date: 17/11/2023 12:00 PM GMT (12:00 UTC)
Affected data centre: ca-montreal-1
Description: Electricity provider maintenance
Risk: At Risk
Impact: High
Downtime will be kept to a minimum, but due to the nature of the works, please prepare for the network connection to be affected for the duration of the maintenance. We apologies for any inconvenience this may cause.
Posted Nov 13, 2023 - 09:52 UTC
This scheduled maintenance affected: Data centres (ca-montreal-1) and Compute (Web UI).