Service interruption - Network issues - gb-bournemouth-1

Incident Report for Cudo Compute

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 21:33 UTC

Monitoring

Dear valued customers,

The issue was identified and a fix was applied. We will continue to monitor the environment to ensure operations resume as normal.
We appreciate your patience while we address this issue.
Please reach out to our support team if you have issues with operations in the gb-bournemouth-1 data centre.

Kind regards,
Cudo Compute Support
Posted Aug 06, 2025 - 15:51 UTC

Investigating

Dear valued customers,

We observed a network issue this afternoon, which is causing a temporary service interruption.
The team is currently investigating and liaising with the data centre to resolve the issue.
We apologise for the disruption and appreciate your patience while we address this incident.

Kind regards,
Cudo Compute Support
Posted Aug 06, 2025 - 15:45 UTC
This incident affected: Data centres (gb-bournemouth-1).