Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2026 - 09:00 UTC
Scheduled
Dear customers,
We would like to inform you of an emergency maintenance activity at fr-paris-1 data centre. Please find details of this maintenance below:
Start date: 30/01/2026 09:00 BST/UTC End date: 30/01/2026 13:00 BST/UTC
Affected data centres: fr-paris-1
Event Type: Power feeds investigations
Description: The team will carry out checks on the power feeds to the cluster.
Risk: Low. The activity is not expected to affect any live customers.
Action required: No particular action is required, as the activity is not expected to impact any end-user resources. However, we advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
We appreciate your understanding. If you have issues or concerns regarding the activity, please contact our support team by registering a support ticket via the form on the CUDO Compute console.
Posted Jan 29, 2026 - 12:54 UTC
This scheduled maintenance affected: Data centres (fr-paris-1).