The issue affecting GPU VM availability in our New York (NYC-1) data centre was resolved as of 09:45 AM BST on September 16, 2025.
Full functionality has been restored, and all customers can now provision, start, and connect to their GPU-accelerated Virtual Machines in the region as normal.
We apologize for any impact this incident may have had on your services. Thank you for your patience and understanding.
Posted Sep 16, 2025 - 08:50 UTC
Investigating
We are currently investigating an issue affecting the availability of GPU-accelerated Virtual Machines in our New York (us-newyork-1) data centre.
Customers may experience failures when attempting to provision, start, or connect to GPU VMs in this region.
Posted Sep 15, 2025 - 10:49 UTC
This incident affected: Data centres (us-newyork-1).