Investigations revealed an issue in the network infrastructure. A solution has been identified and we continue to monitor the environment. Access to the data centre has been restored and your operations should resume as normal. We appreciate your patience while we investigated this issue. Please contact our support desk if the issues continue or you have questions.
Kind regards, Cudo Compute Support Team
Posted Oct 15, 2024 - 18:21 UTC
Investigating
Dear customers,
We observed an issue in our us-santaclara-1 partner data centre. This issue impacts the network activity, as traffic in and out of the VMs is blocked. We are investigating this and will work with the supplier to restore the service. We apologise for the inconvenience and appreciate your patience while we address the issue.
Kind regards, Cudo Compute Support Team
Posted Oct 15, 2024 - 17:41 UTC
This incident affected: Data centres (us-santaclara-1).