Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 27, 2024 - 17:00 UTC
Scheduled
Dear customer,
We would like to inform you of a planned maintenance activity at our gb-bournemouth-1 data centre. Please find details of this maintenance below:
Start date: 27/10/2024 5:00 PM GMT/17:00 UTC End date: 27/10/2024 11:59 PM GMT/23:59 UTC
Affected data centre: gb-bournemouth-1
Event Type: Network firmware update
Description: As part of our commitment to maintain your services, we will be upgrading the firmware on the routers.
Client Impact: At-risk. We do not anticipate prolonged service interruptions, but there is a possibility of a momentary interruption as the routers are upgraded.
Action required: We advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
We apologise for any inconvenience this may cause. If you have questions or concerns about the maintenance activity, please contact our support team.
Posted Sep 24, 2024 - 15:39 UTC
This scheduled maintenance affected: Data centres (gb-bournemouth-1).