Service at no-kristiansand-1 has now been restored. All services at this location are now online and operational. If you are continuing to experience any service issues from this location, please contact our support team through the usual channels. A full reason for outage (RFO) will be issued in due course once a root cause analysis has been conducted.
We sincerely apologies for any inconvenience caused.
Kind regards, The Cudo Compute Support Team
Posted Feb 26, 2025 - 19:04 UTC
Update
Our upstream providers are still working to resolve this issue and have advised that services should begin to restore within the next 30 minutes.
We are monitoring activity closely from our side and will confirm once the issue has been fully resolved.
Posted Feb 26, 2025 - 18:50 UTC
Update
Our upstream providers are continuing to investigate the issue.
Further updates to follow.
Posted Feb 26, 2025 - 18:26 UTC
Identified
Our upstream providers are experiencing a wider connectivity issue within the no-kristiansand-1 area. We are in conversation with the providers to resolve this issue. Further updates will follow. We appreciate your patience white this issue is being addressed.
Posted Feb 26, 2025 - 17:30 UTC
Update
We identified a possible network outage and are liaising with the network provider for further investigation. Further updates will be shared as soon as possible. We appreciate your patience while we liaise with all the relevant parties towards resolving this issue.
Posted Feb 26, 2025 - 16:22 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2025 - 15:17 UTC
Investigating
Dear users,
We have observed an issue with our partner data centre no-kristiansand-1. We are in conversation with the on-site team to resolve this issue as soon as possible. We apologise for the inconvenience caused. Further updates will be shared as soon as possible.
Kind regards, The Cudo Compute Support Team
Posted Feb 26, 2025 - 15:17 UTC
This incident affected: Data centres (no-kristiansand-1).