Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2025 - 10:00 UTC
Scheduled
Dear customers,
We would like to inform you of a planned maintenance activity at our no-kristiansand-1 data centre. Please find details of this maintenance below:
Start date: 19/03/2025 10:00 AM GMT/10:00 UTC End date: 19/03/2025 12:00 PM GMT/12:00 UTC
Affected data centre: no-kristiansand-1
Event Type: Network configuration and firmware upgrades
Description: Further to our previous maintenance and in line with the hardware vendor recommendations, our team will be performing updates within the maintenance window.
Risk: At risk. The activity is expected to be non-disruptive to our core service, however, due to the nature of the works, we are classifying this period as 'at risk'.
Action required: We advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
We apologise for any disruptions and appreciate your understanding. If you have issues or concerns regarding the activity, please contact our support team by registering a support ticket or by email at support@cudocompute.com.
Posted Mar 12, 2025 - 16:29 UTC
This scheduled maintenance affected: Data centres (no-kristiansand-1).