Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 18, 2025 - 08:00 UTC
Scheduled
Dear customers,
We would like to inform you of a planned maintenance activity at our ca-montreal-3 data centre. Please find details of this maintenance below:
Start date: 18/03/2025 08:00 AM GMT/08:00 UTC End date: 18/03/2025 08:30 AM GMT/08:30 UTC
Affected data centre: ca-montreal-3
Event Type: Network maintenance
Description: The internet service provider will be performing maintenance work on one of the network feeds.
Risk: At risk. We do not expect prolonged service interruptions, but you may experience minimal interruptions as the traffic converges to the 2nd network feed.
Action required: We advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
If you have issues or concerns regarding the activity, please contact our support team by registering a support ticket or by email at support@cudocompute.com.
Posted Mar 12, 2025 - 15:59 UTC
This scheduled maintenance affected: Data centres (ca-montreal-3).