Current status: The network is currently stable; however, redundancy is temporarily reduced. In the unlikely event of a hardware or link failure, failover mechanisms may not perform as expected.
Next steps: We are planning a follow-up maintenance window to fully restore redundancy and ensure failover mechanisms operate as intended. Further details will be shared as soon as scheduling is confirmed.
We appreciate your understanding. Please reach out to our support team by registering a support ticket or by email at support@cudocompute.com if you have concerns or experience issues with your operations in the no-kristiansand-1 data centre.
Posted Feb 05, 2025 - 18:13 UTC
Update
Dear users,
The maintenance window is hereby extended with 2 hours due to the activity taking longer than expected.
Please reach out to our support agents by registering a support ticket or by email at support@cudocompute.com if you experience issues with your operations in the no-kristiansand-1 data centre.
Further updates will be provided as soon as possible. We appreciate your patience and understanding.
Posted Feb 05, 2025 - 16:29 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 10:00 UTC
Scheduled
Dear customers,
We would like to inform you of a planned maintenance activity at our no-kristiansand-1 data centre. Please find details of this maintenance below:
Start date: 05/02/2025 10:00 AM GMT/10:00 UTC End date: 05/02/2025 7:00 PM GMT/19:00 UTC
Affected data centre: no-kristiansand-1
Event Type: Network configuration and firmware upgrades
Description: Our team will be performing network firmware and configuration updates within the maintenance window.
Risk: Medium. Several smaller configuration changes are required before the firmware update.
Impact: Medium. While the maintenance window is set for 7 hours to accommodate all configuration changes, testing and the upgrade process, the service downtime is expected to be minimal and intermittent, with brief disruptions during the firmware upgrade.
Action required: We advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
We apologise for any disruptions and appreciate your understanding. If you have issues or concerns regarding the activity, please contact our support team by registering a support ticket or by email at support@cudocompute.com.
Posted Jan 29, 2025 - 15:09 UTC
This scheduled maintenance affected: Data centres (no-kristiansand-1).