We observed a service-affecting issue with our partner data centre se-smedjebacken-1. This issue has now been resolved. Your operations and service availability are now restored. Please contact our support team if you continue to experience issues. We apologise for the inconvenience and hope you can continue your normal operations on our platform.
Kind regards, Cudo Compute Support
Posted Nov 13, 2024 - 13:02 UTC
Investigating
Dear customers,
We observed a service-affecting issue with our partner data centre se-smedjebacken-1. We are investigating the issue and will provide an update as soon as this has been identified. We apologise for the inconvenience.
Kind regards, Cudo Compute Support
Posted Nov 13, 2024 - 12:23 UTC
This incident affected: Data centres (se-smedjebacken-1).