Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2024 - 23:00 UTC
Scheduled
Cudo would like to inform you of a planned maintenance activity at our se-smedjebacken-1 data centre. Please find details of this maintenance below:
Start date: 10/12/2024 23:00 GMT / 00:00 CET End date: 10/12/2024 01:00 GMT / 02:00 CET
Affected data centre: se-smedjebacken-1
Event Type: Network - Broadband
Description: Scheduled maintenance by ISP provider at data centre.
Client Impact: At-risk. We do not anticipate prolonged service interruptions, but there is a possibility of a momentary interruption.
Action required: We advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
Cudo apologise for any inconvenience this may cause. If you have questions or concerns about the maintenance activity, please contact our support team.
Posted Dec 06, 2024 - 15:42 UTC
This scheduled maintenance affected: Data centres (se-smedjebacken-1).