We received news from our partner data centre that the issue has been addressed and the team is currently monitoring the environment to ensure normal service resumes. We apologise for the inconvenience and hope you can continue your projects on Cudo Compute. If you have any questions or concerns, please contact our support team by opening a support ticket or emailing support@cudocompute.com
Kind regards, Cudo Compute Support Team
Posted Apr 29, 2025 - 19:55 UTC
Investigating
Dear customers,
Our partner data centre, ng-lagos-1, informed us about an electrical outage that is affecting the entire site. The technical team is looking into resolving this issue as soon as possible, however, we have been advised to set an emergency maintenance window for the next 12 hours. Further updates will be provided as soon as they are available. We apologise for the interruption while the team is working diligently to resolve the outage.
Kind regards, Cudo Compute Support Team
Posted Apr 28, 2025 - 20:14 UTC
This incident affected: Data centres (ng-lagos-1).