Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2024 - 07:00 UTC
Scheduled
Dear customers,
We would like to inform you of a planned network maintenance activity at our ca-montreal-3 data centre. Please find details of this maintenance below:
Start date: 20/08/2024 08:00 AM BST/07:00 UTC End date: 20/08/2024 12:00 PM BST/11:00 UTC
Affected data centre: ca-montreal-3
Event Type: Network infrastructure upgrades
Description: The data centre provider will be performing network infrastructure upgrades to increase capacity and redundancy. During this time, there is an expected downtime of maximum 30 minutes.
Risk: Low. The activity is not expected to have a considerable impact, but due to the data centre network traffic being unavailable, we mark this as a low risk.
Impact: Low. While downtime is required, the team will do their best to keep interruptions to a minimum.
Action required: We advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
Posted Aug 07, 2024 - 09:00 UTC
This scheduled maintenance affected: Data centres (ca-montreal-3).