Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2025 - 08:00 UTC
Scheduled
Dear customers,
We would like to inform you of a planned maintenance activity at se-stockholm-1 data centre. Please find details of this maintenance below:
Start date: 06/08/2025 09:00 AM BST/08:00 UTC End date: 06/08/2025 1:00 PM BST/12:00 UTC
Affected data centres: se-stockholm-1
Event Type: Configuration update
Description: Our team will deploy a configuration update to the hosts in this location to enable future services.
Risk: Low risk. The activity is not expected to affect service availability, but due to the nature of the works, we are classing this as an At risk period.
Action required: We advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
If you have issues or concerns regarding the activity, please contact our support team by registering a support ticket via the form on the Cudo Compute console.
Posted Jul 30, 2025 - 15:44 UTC
This scheduled maintenance affected: Data centres (se-stockholm-1).