While the maintenance is progressing, we have identified the need to extend the maintenance window by a further 2 hours.
This maintenance is still not expected to impact the service availability, but please get in touch with out support team if you are experiencing issues with your operations in the gb-bournemouth-1 data centre.
Further updates will be provided as soon as possible. We appreciate your patience and understanding.
Kind regards, The Cudo Compute Support Team
Posted Jan 14, 2025 - 15:20 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2025 - 13:30 UTC
Scheduled
Dear customers,
We would like to inform you of a planned maintenance activity at our gb-bournemouth-1 data centre. Please find details of this maintenance below:
Start date: 14/01/2025 1:30 PM GMT/13:30 UTC End date: 14/01/2025 5:30 PM GMT/17:30 UTC
Affected data centre: gb-bournemouth-1
Event Type: Host storage software upgrades
Description: Our Infrastructure team will be performing software upgrades to the storage infrastructure within the maintenance window.
Risk: The activity is expected to be non-disruptive to our core service, however, due to the nature of the works, we are classifying this period as 'at risk'.
Impact: Low. End user operations will continue as normal during the maintenance window and after.
Action required: We advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
We appreciate your understanding. If you have issues of concerns regarding the activity, please contact our support team by registering a support ticket or by email at support@cudocompute.com.
Posted Jan 07, 2025 - 12:22 UTC
This scheduled maintenance affected: Data centres (gb-bournemouth-1).