Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2024 - 14:00 UTC
Scheduled
Dear valued customer,
We would like to inform you of a planned maintenance activity at the no-kristiansand-1 data centre. This activity will require about 10 minutes downtime for each host in the cluster. Existing active operations will be powered off while the underlying hardware is down, and will be returned to the original state once the hardware resumes normal operations. Please note that new resources may not be deployed during the maintenance window.
Start date: 05/12/2024 at 2:00 PM BST / 14:00 UTC End date: 05/12/2024 at 3:30 PM BST / 15:00 UTC
Affected data centres: no-kristiansand-1
Event type: Software upgrade
Description: During the maintenance window, the service will be restricted in this location. The servers will be powered down one by one and the software updated, after which they will be powered back up and existing operations will be returned to the original state prior to the maintenance. While the servers are powered down, existing operations will not be remotely accessible until the servers are powered back up.
Risk: Low. Prior testing has identified any risks and these were addressed when formulating the final upgrade plan.
Impact: High. The operations hosted in that data centre will not be functional or online while the servers are powered down.
Action required: We advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and regularly.
We apologise for any inconvenience caused and assure you we will keep the interruptions to a minimum. Please contact our support team if you have concerns or questions.
Posted Nov 28, 2024 - 16:06 UTC
This scheduled maintenance affected: Data centres (no-kristiansand-1).