Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2024 - 04:00 UTC
Scheduled
Dear customers,
We would like to inform you of a planned network maintenance activity at our ca-montreal-3 data centre. Please find details of this maintenance below:
Start date: 28/08/2024 05:00 AM BST/04:00 UTC End date: 28/08/2024 06:00 PM BST/05:00 UTC
Affected data centre: ca-montreal-3
Event Type: Internet Service Provider infrastructure upgrades
Description: The purpose of this maintenance is migrating circuits to a more robust device.
Risk: Low. While we don’t anticipate any downtime during this maintenance window, you may experience a brief traffic hit as some traffic moves to a secondary provider.
Impact: Low.
Action required: We advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
Posted Aug 23, 2024 - 09:05 UTC
This scheduled maintenance affected: Data centres (ca-montreal-3).