Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2024 - 13:30 UTC
Scheduled
Dear valued customer,
We would like to inform you of an urgent maintenance activity at our ca-montreal-3 data centre. Please find details of this maintenance below:
Start date: 12/12/2024 1:30 AM GMT / 13:30 UTC End date: 12/12/2024 2:30 PM GMT / 14:30 UTC
Affected data centre: ca-montreal-3
Event Type: VM migration
Description: As part of our continued efforts to resolve the issues observed in this data centre, we must migrate VMs off of the affected hardware.
Client Impact: Major. Active operations in that location will be temporarily powered off to facilitate the migration. Active operations will be restored once the migration is complete.
Action required: We advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
We apologise for any inconvenience this may cause and hope you can understand this is required to resolve the current issue and restore full service availability. If you have questions or concerns about the maintenance activity, please contact our support team
Posted Dec 12, 2024 - 10:39 UTC
This scheduled maintenance affected: Data centres (ca-montreal-3).