Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 09, 2024 - 10:00 UTC
Scheduled
Dear customer,
We would like to inform you of an urgent maintenance activity at our gb-bournemouth-1 data centre. Please find details of this maintenance below:
Start date: 09/10/2024 11:00 AM GMT / 10:00 UTC End date: 09/10/2024 1:00 PM GMT / 12:00 UTC
Affected data centre: gb-bournemouth-1
Event Type: Hardware update
Description: As part of our commitment to maintaining your services, we will be upgrading the storage configuration to increase capacity.
Client Impact: No risk. While the location is temporarily disabled and new resources cannot be deployed there, existing operations are not impacted and the site will be reenabled once the additional capacity is installed.
Action required: We advise all users to ensure a backup of their virtual machines and data is taken prior to the maintenance window and on a regular basis.
We apologise for any inconvenience this may cause. If you have questions or concerns about the maintenance activity, please contact our support team.
Posted Oct 08, 2024 - 13:41 UTC
This scheduled maintenance affected: Data centres (gb-bournemouth-1).