Power outage - ng-lagos-1 - 24/06/2025

Incident Report for Cudo Compute

Resolved

The partner confirmed that the issue at the data centre, ng-lagos-1, is now resolved.
Posted Jun 24, 2025 - 17:21 UTC

Investigating

Our partner data centre, ng-lagos-1, informed us about an emergency powerl outage that is affecting the entire site.

The technical team is looking into resolving this issue as soon as possible.

Further updates will be provided as soon as they are available. We apologise for the interruption while the team is working diligently to resolve the outage.

Kind regards,
Cudo Compute Support Team
Posted Jun 24, 2025 - 12:51 UTC
This incident affected: Data centres (ng-lagos-1).